关于Linux 漏洞的重要通知

尊敬的用户:


您好!2015年1月28日,天府快车监测到Linux Glibc库存在一处严重安全漏洞,通过gethostbyname系列函数可实现远程代码执行,获取服务器的控制权,漏洞发现者称利用漏洞可远程获取服务器Shell权限。


【影响范围】:使用Linux系统的云主机、VPS、独立服务器、主机托管等,  Glibc 2.2 ~ Glibc 2.18

影响的 glibc 版本<= 2.17-54

影响的 glibc 版本 <= 2.5-122

影响的 glibc 版本 <= 2.12-1.148


【修复方案】:  升级到Glibc 2.19及其以上版本。官方已在Glibc 2.19及以上版本中修复该漏洞。


升级方法:
Centos:
SSH登录到主机控制台,运行命令:  yum -y update glibc

Ubuntu:
SSH登录到主机控制台,运行命令:  apt-get -y install --only-upgrade glibc

由于影响较广,请各位用户及时升级补丁,规避该风险。如有问题,请您提交工单,我们将竭诚为您解决,感谢您对天府快车的理解和支持!


天府快车


2015-1-29